Cloud macros aren't displaying correctly
Incident Report for Good Software Co.
Resolved
The issue has been resolved by Atlassian, and we've confirmed our cloud macros are working again as expected.
Posted over 1 year ago. Jun 18, 2018 - 19:32 AEST
Identified
The issue in Confluence Cloud has been identified, and we're awaiting a fix by Atlassian.

https://status.atlassian.com/incidents/wnh159y5r0w7
https://jira.atlassian.com/browse/CONFCLOUD-60133
Posted over 1 year ago. Jun 18, 2018 - 09:20 AEST
This incident affected: Macro Toolbox for Cloud and Poll for Confluence Cloud.