Analytics interface is not loading correctly
Incident Report for Good Software Co.
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 05, 2017 - 12:09 AEST
Monitoring
We've successfully rolled back and the issue should not be affecting any customers at this point. We'll continue to monitor this issue for the next hour.
Posted about 2 years ago. Sep 05, 2017 - 10:36 AEST
Identified
An issue in our most recent update has caused the Analytics interface to fail to load. We're currently rolling back to the previous version.
Posted about 2 years ago. Sep 05, 2017 - 10:25 AEST