Some page view activity isn't being tracked
Incident Report for Good Software Co.
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 25, 2017 - 16:19 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Aug 25, 2017 - 15:32 AEST
Identified
We've identified that some page views within the "New Confluence Experience" are not being sent to our servers. We have a priority ticket open with Atlassian to resolve the issue.

https://ecosystem.atlassian.net/browse/CE-1116
Posted about 2 years ago. Aug 25, 2017 - 14:57 AEST