Some Analytics links are missing
Incident Report for Good Software Co.
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 21, 2019 - 16:33 AEDT
Identified
The issue is caused by a bug in Confluence Cloud. Atlassian have confirmed it is a bug in Confluence and a fix is awaiting release. More information is available in this Atlassian ticket: https://jira.atlassian.com/browse/CONFCLOUD-65625

Workaround: You can view Analytics by going to the following URL in your web browser
https://YOURNAMEHERE.atlassian.net/wiki/plugins/servlet/ac/com.addonengine.analytics/analytics-instance-page
Posted 8 months ago. Feb 15, 2019 - 09:39 AEDT
This incident affected: Analytics for Confluence Cloud.