Unexpected Downtime
Incident Report for Good Software Co.
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 04, 2019 - 16:43 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jul 04, 2019 - 16:34 AEST
Investigating
We are currently investigating the issue, updates will be provided when possible
Posted 4 months ago. Jul 04, 2019 - 16:17 AEST
This incident affected: Analytics for Confluence Cloud.