Some Analytics links are missing
Incident Report for Good Software Co.
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 14, 2019 - 22:50 AEDT
Monitoring
The fix for Confluence has been implemented by Atlassian and is rolling out across instances of Confluence. We've confirmed the links have appeared in Confluence instances we have access to.
Posted 9 months ago. Jan 13, 2019 - 11:06 AEDT
Update
Atlassian have confirmed it is a bug in Confluence and a fix is awaiting release. More information is available in this Atlassian ticket: https://jira.atlassian.com/browse/CONFCLOUD-65396

Workaround: You can view Analytics by going to the following URL in your web browser
https://YOURNAMEHERE.atlassian.net/wiki/plugins/servlet/ac/com.addonengine.analytics/analytics-instance-page
Posted 9 months ago. Jan 12, 2019 - 01:55 AEDT
Identified
The issue appears to be caused by a bug in Confluence Cloud. We've raised a P1 support ticket with Atlassian to resolve the issue.

Workaround: You can view Analytics by going to the following URL in your web browser
https://YOURNAMEHERE.atlassian.net/wiki/plugins/servlet/ac/com.addonengine.analytics/analytics-instance-page
Posted 9 months ago. Jan 10, 2019 - 22:36 AEDT
Update
We are continuing to investigate this issue.
Posted 9 months ago. Jan 10, 2019 - 19:13 AEDT
Investigating
Some analytics links are missing due to an issue with Atlassian's Confluence. We are currently looking into the issue.

Workaround: You can view Analytics by going to the following URL in your web browser
https://yournamehere.atlassian.net/wiki/plugins/servlet/ac/com.addonengine.analytics/analytics-instance-page
Posted 9 months ago. Jan 10, 2019 - 19:11 AEDT
This incident affected: Analytics for Confluence Cloud.