Analytics statistics are being processed slower than expected
Incident Report for Good Software Co.
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 26, 2019 - 17:30 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 26, 2019 - 15:45 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Mar 26, 2019 - 14:44 AEDT
This incident affected: Analytics for Confluence Cloud.